[REALIZADO COM SUCESSO] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

Tópico em 'Estética' iniciado por paulo.almeida, 5 Jun 2010.

  1. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Sinceramente acho mesmo que ninguem sabe, ate porque aqui do forum se nao estou em erro apenas 2 fizemos essa alteraçao eu e o micasb, mas tanto num caso como no outro como nao tinhamos conhecimentos para isso entregamos a quem sabia e se no meu caso demorou mais de 15 dias de volta do carro para por tudo direitinho (nao havia cabos, nem codificaçoes a seguir foi tudo "a la unha") no caso do micas ainda nao esta a 100% pois os farois dele sao AFS o que complica ainda mais as coisas.

    A coisa de 1 mes mais ou menos outro carro com situaçao identica montar bi-xenon, num carro com farois de halogeneo, mas que quase de certeza tinha xenon de origem, resultado consegui-se por as coisas a 75%, mas para ficar tudo em condiçoes o carro precisa de trocar a rede board pois a que tem nao e compativel com bi-xenon

    Conclusao nao ha carros iguais e ainda pior é porque nem todas as opticas sao iguais, desde bi-xenon, drl, AFS, etc
     
  2. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Concordo contigo AudiST.

    Quando me meti nesta aventura estava consciente de que podia ter de abortar este objectivo a qualquer momento, por falta de compatibilidade de componentes...

    Contudo, o bi-xenon, já o comprei de propósito sem AFS, pois aí fui logo avisado que quase de certeza absoluta não seria compatível (ou melhor, o investimento exigido seria muito elevado,pois exigiria a troca de diversos componentes no meu carro - valor global do material superaria os 1.400,00 € contra os 700,00 € que me custaram as ópticas e 60,00 € dos cabos adaptadores) - na verdade essa parte do AFS nem me interessa verdadeiramente.

    Neste momento já tenho tudo ligado (excepto a ligação à rede do carro).

    Após uns telefonemas também já tenho a informação onde está a tal famosa central de ligações com as fichas A e C. Logo à noite já vou verificar.

    Como disse, predispus-me a este objectivo. Neste momento tenho os elementos todos de que preciso. Se no final de tudo não funcionar ou não ficar como pretendo, volta tudo ao início ao halogéneo.

    De referir que estive na audi e lá nenhuma ajuda me deram, no que respeita apenas às informações que pretendia. Nisso percebi logo uma coisa: não me ajudaram por serem antipáticos, mas porque não sabiam claramente...

    Logo à noite conto avançar mais um pouco nesta cruzada...

    Depois coloco aqui os resultados.

    Obrigado a todos pela ajuda.

    Cumps.
     
  3. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Conseguir fazer, consegue-se, se tu sozinho es capaz e a grande questao, eu nao era nem sou.

    Por isso mesmo nem sequer tens que desistir, pois e perfeitamente possivel aplicar isso e ficar a funcionar direitinho.

    Quanto a AUDI, posso-te dizer que no meu caso tive sorte, pois fui dar com a pessoa certa para isso, mas como te disse andou 15 dias de volta do carro para o por a trabalhar, mas conseguiu e foi na audi (concessionario oficial)

    Pelo que disses-te nao tiveste sorte

    Mas continua e vai dizendo como estao as coisas
     
  4. Edgar_Oliveira

    Edgar_Oliveira

    Desde:
    27 Fev 2010
    Mensagens:
    494
    Gostos Recebidos:
    3
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    pois.. mas par uma coisa destas.. 15 dias de trabalho na audi...

    quanto ficou a brincadeira?
     
  5. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Nao estou autorizado a dizer :|

    De qualquer forma nao tens que ir a audi, if you know what i mean
     
  6. Edgar_Oliveira

    Edgar_Oliveira

    Desde:
    27 Fev 2010
    Mensagens:
    494
    Gostos Recebidos:
    3
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    manda la pm, companheiro..

    sem stresse ;)
     
  7. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Pm?????

    Para???
     
  8. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Bem... Tenho novidades...

    Com a ajuda do "AudiST" e de um seu amigo já tenho o Bi-xenon "quase, quase" a 100%...

    Então é assim: depois de ter ligado os cabos adaptadores às ópticas e de terem sido ligados à rede de bordo os 4 cabos extra, passei à codificação.

    A codificação que inicialmente me foi fornecida não funcionou.

    Foi-me então fornecida a seguinte:

    Módulo 09:

    Byte 14 - Bit 3
    Byte 15 - Bit 6
    Byte 17 - Bit 2
    Byte 18 - HEX 2B (Sportback)
    Byte 27 - Bit 2

    Ora, com esta codificação o resultado é este:

    DRL LED /luz presença esquerdo: 100 % Ok

    DRL LED / luz presença direita: NÃO FUNCIONA

    Médios esquerda: 100 % Ok

    Médios direita: 100 % ok

    Pisca esquerda: 100 % ok

    Pisca direita: 100 % ok

    Máximo esquerda: Acende o médio (xénon) mas não abre a membrana do bi-xenon para dar o máximo.

    Máximo direita: 100 % ok

    Resumindo: tudo funciona EXCEPTO:

    a) DRL LED direita (que não liga, nem como DRL, nem como mínimo)

    b) Máximo da esquerda (liga o médio, mas não abre a membrana do bi-xenon).

    Já verifiquei os cabos e estão (aparentemente ok).

    Amanhã contactarei quem me fez as ligações a ver se me sugere alguma coisa sobre esta situação [tks AudiST ;-)], mas até lá, alguém tem alguma sugestão para resolver esta situação?

    Cumps.
     
  9. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Ora isso e que sao quase boas noticias, vamos entao aguardar para teres tudo a 100%
     
  10. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Tá quase "AudiST" hehe ;-)

    Já agora, para quem quiser dar um palpite sobre como resolver, no VAG o ÚNICO erro que dá é este:

    "02897 - Supply Voltage for LED Module for DRL and Parking Light; Right
    010 - Open or Short to Plus
    Freeze frame:
    Fault Status: 01101010
    Fault Priority: 1
    Fault Frequency: 6
    Reset counter: 121

    Não chega corrente ao módulo de LED, correcto?

    Haverá alguma possibilidade de os 2 fios que vão directamente da óptica direita à rede de bordo estarem trocados? (ainda que o pinout que esteja escrito nos cabos tenha sido respeitado)... è que curiosamente estes cabos respeitam ao DRL LED e ao bi-xenon...

    Vá lá pessoal, deiam-me lá umas dicas... Depois faço um DIY direitinho para compensar ;-)
     
    Last edited: 29 Jun 2010
  11. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Cada vez mais perto...

    O google é amigo:

    http://translate.google.pt/translat...p://www.gerritspeek.nl/vag-com_dtc-02897.html

    Error Code : 02897
    nl com Stroomvoorziening voor rechter LED-module voor dagrijverlichting en parkeerverlichting Alimentação para a direita LED de luzes diurnas módulo para o estacionamento e iluminação
    du du Versorgung für LED-Modul rechts für Tagfahrlicht und Standlicht für Versorgung LED-Modul und für direito Tagfahrlicht Stand Light
    en e Supply Voltage for right LED-module for Daytime Running Light and Parking Light Tensão de alimentação para o módulo de LED direito Daytime Running Light e Light estacionamento
    Extra info bij de foutcodes. Intermittent Informações adicionais sobre os códigos de erro. intermitente


    Mogelijke verschijnselen: Os possíveis sintomas:

    * Dagrijverlichting en/of parkeerverlichting functioneert niet Luzes diurnas e / ou luzes de estacionamento não está funcionando

    Mogelijke oorzaken: Possíveis causas:

    * Bedrading en aansluitingen Fiação e as conexões
    * Zekering(en) defect Fuse (s) com defeito

    Mogelijke oplossingen: Possíveis soluções:

    * Check Meetwaardeblokken Entrada de medição Blocos
    * Repareer bedrading en aansluitingen Reparar a fiação e conectores
    * Check (doormeten!) / vervang zekeringen Check (medindo!) / Substituir fusíveis
     
  12. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Pronto, inclino-me para um erro na codificação, pois se retirar a codificação que tenho no post #23 AMBAS as DRL LED FUNCIONAM mas só como mínimos, pois se mudar para posição DRL no interruptor elas desligam...

    [​IMG]

    Parece-me, com isto, que o hardware esteja bem ligado, senão a DRL LED direita também não funciona, certo?

    De referir que com esta codificação:

    a) funcionam os DRL LED (mas só como mínimos, não como DRL);

    b) máximos não funcionam

    De resto funcionam médios e piscas também.

    Se alguém com um Sportback MY2010 e com bi-xenon + DRL LED me facultasse a codificação que tem no módulo 09, em especial nos bytes:

    Byte 14 -
    Byte 15 -
    Byte 17 -
    Byte 18 -
    Byte 27 -

    poderia ser uma grande ajuda para mim...
     
  13. AudiST

    AudiST Moderator

    Desde:
    28 Mai 2007
    Mensagens:
    9 085
    Gostos Recebidos:
    248
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    O Dani7 pode ajudar, mas esta de ferias esta semana, fala com ele pra semana
     
  14. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    Bolas, isto parecia que já estava quase ok e agora confronto-me com isto:

    I) porque o problema podia ser dos cabos, desfiei-os todos em busca de alguma quebra, corte ou algo do género... Eis senão quando, um dos 4 cabos que segue isolado até à central eléctrica estava partido, não fazendo contacto... Pensei: "BINGO!"... _Por causa das coisas, substitui, todos os 4 cabos por novos... Ligo as luzes e mantenho o mesmo sintoma... BOLAS! Afinal não era isto...

    II) Depois de tudo, só me resta mesmo verificar os cabos de uma ponta à outra... Verifico os 4 cabos que ligam à central eléctrica... O que encontro eu? Dois deles estavam no pinout errado: um deles, em vez de C26 estava em A26 e outro em vez de C48 estava em A48... Pensei "POR ISSO É QUE ISTO NÃO PODIA FUNCIONAR... É DESTA!"... Ligo as luzes e continuo a manter o mesmo sintoma... BOLAS! Afinal, TAMBÉM, não era isto...

    III) Pensei: será que estive com este trabalho todo e afinal o DRL LED direito e o máximo esquerdo estão é avariados? Toca então e ligar a ficha esquerda na óptica direita e vice-versa... RESULTADO: o problema mantém-se pois, com a troca das fichas o DRL LED direito e o máximo esquerdo funcionam na perfeição...

    Em suma: ESTOU NUMA ENCRUZILHADA!

    Também já verifiquei fusíveis e tudo ok (apesar de nenhum deles ter nada a ver com as ópticas), pois só os fusíveis n.ºs 5 e 6 têm a ver com o AFS, mas como não tenho...

    Assim, abrem-se duas portas:

    a) ou continuo com a codificação errada e daí erro no DRL LED direito e máximo esquerdo (que já não acredito muito... mas...)

    b) o pinout da central eléctrica não é aquele para o qual a kuffatec fez os cabos... Pois dos 4 cabos que lá ligam 2 funcionam perfeito e os outros 2 não... [também já troquei os cabos entre si, mas também não funciona...]...

    Continuo receptivo a dicas sobre o como dar a volta a isto...
     
  15. paulo.almeida

    paulo.almeida

    Desde:
    27 Set 2009
    Mensagens:
    72
    Gostos Recebidos:
    1
    Re: [AJUDA] Trocar halogéneo para Bi-Xenon OEM em A3 Sportback MY2010.

    IUPIIIIIIIIIIIIIiiiiiii 100% funcional!!!!

    Passo a explicar...

    Os cabos adaptadores têm os tais 4 fios individuais que vão ligar à central eléctrica, cuja missão é:

    1 - sinal DRL LED direita;
    2 - sinal DRL LED esquerda;
    3 - máximos direita;
    4 - máximos esquerda;

    Sucede que após ligar os cabos à board, o DRL LED direita e máximo esquerda não funcionavam...

    Então decidi contactar mais uma vez a kuffatec (5.ª vez, tks a eles pelo suporte incansável) que me confirmaram e voltaram a confirmar que o pinnout estava correcto, assim como a codificação que me enviaram...

    Por conseguinte, isolei os 4 cabos e detectei que 2 deles não tinham qualquer sinal (precisamente aqueles que davam os erros).

    Constatei também que da board só saía um sinal para o DRL LED e outro para o máximo.

    Que pensei: "Será que o mesmo impulso pode ser enviado pelo mesmo cabo aos dois DRL LED e aos dois máximos [isto é, 1 cabo só para os DRL LED e outro para os máximos]?". Resposta: afirmativo!

    Ou seja - bem ou mal (pois vou ter de confirmar isso com quem saiba para evitar problemas) a verdade é que o mesmo cabo ligado à direita e à esquerda, em simultâneo, funciona.

    Em suma:

    a) O interruptor das luzes funciona perfeito em todas as posições;

    b) TODAS as luzes funcionam;

    c) no FIS não dá quaisquer erros;

    d) no VAG-COM não dá quaisquer erros.

    Só tenho conhecimentos muito básicos de electrónica e linhas CAN, portanto, acredito que a solução que encontrei tenha sido de remedeio.

    Se alguém me quiser alertar para algum risco que esteja a correr e do qual não esteja a par, desde já agradeço o reparo...

    Se alguém me quiser sugerir outra alternativa, também, desde já, agradeço.

    Um abraço a todos e em especial ao AudiST pela preciosa ajuda.
     
    Last edited: 1 Jul 2010

Partilhar esta página