Problemas com canhao de ignição

Tópico em 'Mecânica Geral' iniciado por Toze, 19 Ago 2008.

  1. Toze

    Toze New Member

    Desde:
    18 Mar 2008
    Mensagens:
    201
    Gostos Recebidos:
    0
    Boas!!!!

    Sei k este assunto ja aki foi falado no forum ate pelas busca k aki fiz no forum alguns dos problemas parece ser igual o meu mas deixo aki o meu problema:

    Quando vou a meter a chave na ignição custa muito a entrar mas depois de la estar dentro faz todas as funcionalidades bem, mas quando e para meter a trabalhar a chave nao faz retorno fica com o motor de arranque a trabalhar,e enkuanto nao lhe dou o o toke par traz fico sem piscas sem luzes sem nada mas logo de seguida dou-lhe um toke para traz e fica tudo fixe!!!! Agora a minha grande questao e se isto ja se passou com alguem daki o k saiba o k é..... A unica cena diferente e k ninguem se queixou de chave custar MUITO a entar!!!!Será a propia peça k faz o retorno da chave???? E k parece k se partiu uma mola!!!!

    Ajudas por Favor
     
  2. nokito

    nokito New Member

    Desde:
    20 Jun 2007
    Mensagens:
    3 412
    Gostos Recebidos:
    1 172
    boas, isso e a parte de tras do canhao onde tem os contactos, vais a uma casa de peças com a velha e conpras uma nova isso é barato 8)
     
  3. mainroad

    mainroad New Member

    Desde:
    2 Jul 2007
    Mensagens:
    134
    Gostos Recebidos:
    0
    Viva.

    Eu já tive os dois problemas.O problema de custar a entrar a chave é o próprio canhão. Experimenta lubrificar isso com um bom lubrificante para canhões de chaves, foi o que eu fiz e desde aí só custou a entrar uma ou duas vezes, isso em dois anos. Senão resolver só reparando o canhão ou substituindo o que fica muito caro.

    Quanto ao outro problema, é substituir o contacto de ignição, tem a mola partida. O meu custou 20€.

    Qualquer dúvida apita.
     
  4. aiidonevs

    aiidonevs New Member

    Desde:
    30 Abr 2007
    Mensagens:
    1 090
    Gostos Recebidos:
    2
    Faz como o outro user disse e experimenta meter por exemplo WD40, se nao resultar vais a audi e a factura fica por volta dos 80€ (isto no meu A3).. canhão novo + montagem
     
  5. TuCa

    TuCa Well-Known Member

    Desde:
    27 Dez 2006
    Mensagens:
    2 269
    Gostos Recebidos:
    36
    x2
     
  6. cybertiger

    cybertiger New Member

    Desde:
    1 Ago 2007
    Mensagens:
    61
    Gostos Recebidos:
    0
    boas:
    eu tive precisamente o mesmo problema.
    Isto é muito comum nos nossos carros, é o switch do canhão de ignição, é uma peça que custa no maximo 30€ e é de fácil substituição. deixo aqui um link que explica como fazer...

    http://www.audipages.com/Tech_Articles/electrical_equipment/ignswitchreplace.html

    Eu no meu caso levei isto impresso ao mecânico, porque ele já falava em mandar vir da Alemanha um canhão para ficar com a mesma chave (devia ficar baratinho). Mas estou convencido que será muito fácil de mudar, só não o fiz pq não tinha tempo.
    Espero ter ajudado
    ABRAÇO
     
  7. Toze

    Toze New Member

    Desde:
    18 Mar 2008
    Mensagens:
    201
    Gostos Recebidos:
    0
    Boas
    Obrigado pelas explicaçoes eu ja mandei vir o switch e ficou me em 16euros to so a espera que ele venha para depois montar e por aqui no forum como ficou!!! Mas penso k o meu problema de a chave custar muito a entrar se deve a outro probema e ai sim ja deve estar relacionado com o propio canhao (pelo aquilo k me disseram) e que tem alguma logica!!! A chave nao fazer retorno é uma coisa agora a chave quase k nao entra tem a ver com a entrada do propio canhao!!!! Mas de qualker forma obrigado e quando tiver montado eu digo alguma coisa!!!

    Abraços
     
  8. cybertiger

    cybertiger New Member

    Desde:
    1 Ago 2007
    Mensagens:
    61
    Gostos Recebidos:
    0
    O meu tinha esses 2 sintomas....ficaram ambos sanados com a mudança do switch....
     
  9. Nuno_Costa

    Nuno_Costa New Member

    Desde:
    15 Nov 2005
    Mensagens:
    422
    Gostos Recebidos:
    5
    Boas

    Exactamente...A chave não entrar é problema de uma peça e de não fazer o retorno é de outra.
    Sei que é facil montar a peça qd a chave tem dificuldade a entrar pq mudei a minha á relativamente pouco tempo custou-me 30€, quanto ao n ter retorno n vi a montar mas ficou-me em 20€ qt á montagem n sei mas se te deres bem com o teu mecânico ele explica-te como fazer e fazes n é nada de outro mundo.

    Abraços
     
  10. oamis

    oamis New Member

    Desde:
    30 Set 2008
    Mensagens:
    3
    Gostos Recebidos:
    0
    boas acabei de montar o meu não é muito complicado, a peça ficou em 20.88 demorei cerca de 2 horas isso claro com todo o cuidado do mundo a única dificuldade é tirar 2 parafusos junto do plástico, tive que fazer uma chave com um ferro fininho para evitar de ter que desmontar o volante ficou 5 *** os sintomas eram os mesmos, a peça que la estava era de origem se esta durar os mesmos 185000 km não é mau se alguém tiver enrascado é só apitar que eu ajudo a montar já sabem não se livram de pagar o almocinho lol :lol:
     
  11. fitas

    fitas New Member

    Desde:
    22 Out 2008
    Mensagens:
    75
    Gostos Recebidos:
    1
    oi,

    gostava que se pudesses me ajudasses.
    tenho um problema que é o seguinte: ao dar a chave esta não fixa na posição final para que se possa colocar em funcionamento, tenho que dar um jeitinho para esta fixe e não faça o retorno que me impossibilita de por o carro a trabalhar.
    o canhão tem uma folga de +/-5mm parece que algo que prende a chave se partiu....
    já encomendei um canhão que me vai custar uma pipa de massa + programação que tem de ser na marca....upa upa

    se puderes help me......
     
  12. fitas

    fitas New Member

    Desde:
    22 Out 2008
    Mensagens:
    75
    Gostos Recebidos:
    1
    oi,
    ...mesmo com almoçinho ninguém vem ajudar um "leigo". OK, amanhã vou desmontar com as dicas que saquei daqui, e depois conto como foi....

    abraços
     
  13. SantosTN

    SantosTN New Member

    Desde:
    1 Out 2013
    Mensagens:
    25
    Gostos Recebidos:
    1
    Bem pelo que li deve ser o mesmo problema o que tenho no meu argolas.

    Ora os sintomas do meu são, meto a chave ligo os pilotos, até ai tudo bem. Basta estar calor que passado uns minutos desliga se o quadrante, fico sem luzes interiores nada no quafrante, em seguida os ponteiros ficam malucos fico sem conta rotações, velocimetro, fica como tivesse desligado a chave.

    Desligo o carro volto a ligar ele pega 2 segundos depois desliga se. Algém me pode ajudar se e o mesmo ou outro problemas.
     
  14. lx_gadjet

    lx_gadjet Active Member

    Desde:
    2 Mai 2011
    Mensagens:
    446
    Gostos Recebidos:
    51
    talvez quadrante. que carro é?
    talvez imobilizador (deve ficar um simbolo de uma chave a piscar quando aconteçe)
    talvez bateria (se pegar bem, esqueçe...)
     
  15. SantosTN

    SantosTN New Member

    Desde:
    1 Out 2013
    Mensagens:
    25
    Gostos Recebidos:
    1
    Problema resolvido.

    Quadrante queimado.
     

Partilhar esta página