Software para vag912

Tópico em 'Eletrónica e VAG-COM' iniciado por gonzoegca, 2 Mar 2013.

  1. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    Boas tarde , tenho um cabo VAG912 mas nao arranjo software podem me ajudar ?
     
  2. vick_79

    vick_79

    Desde:
    28 Jun 2009
    Mensagens:
    16 432
    Gostos Recebidos:
    3 698
    ja tentaste tirar da net, o cabo não trazia o cd com o software?
     
  3. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    ja andei a ver na net mas tenho medo que posso queimar alguma coisa com o software errado ,já nao me lembro se trazia CD, comprei em 2011

    - - - - - - - - - -

    encontrei este link mas pede me um pass para poder fazer o download

    http://www.vag-diagnostics.com/support.html
     
  4. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    Saquei a release 11.11.5 , será que a consigo usar com o meu cabo ?
     
  5. vick_79

    vick_79

    Desde:
    28 Jun 2009
    Mensagens:
    16 432
    Gostos Recebidos:
    3 698
    nesse cabo nao consegues..
     
  6. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    entao qual a release que tenho de usar para o meu cabo ?

    - - - - - - - - - -

    Sera que tenho aqui alguma coisa que me ajude ?

    http://www.audipt.com/f88/diversas-ajudas-relacionadas-com-vag-com-45581/
     
  7. neljoe

    neljoe Moderator

    Desde:
    13 Dez 2005
    Mensagens:
    19 660
    Gostos Recebidos:
    5 212
    Em vez de andares ás aranhas, tinhas perguntado a quem te vendeu isso a 22-07-2010, não é Sr. Alves?

    E já agora, como vão as coisas pelo 1º esq. em Abrantes?

    :D

    ps. - recebeste o link?

    ;)
     
  8. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    ja recebi , vou experimentar amnha . obrigado por aqui ta tudo porreiro . e por ai ? lol

     
  9. gonzoegca

    gonzoegca

    Desde:
    8 Jul 2010
    Mensagens:
    49
    Gostos Recebidos:
    13
    neljoe , esta me a dar um erro quando tenho o cabo ligado ao carro , manda me o teu email para te enviar os erros

     

Partilhar esta página