Sensor ESP falha intermitente

Tópico em 'Eletrónica e VAG-COM' iniciado por Hamza Rachid, 22 Jul 2021.

  1. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    Boas audistas, estou com um problema no sensor ESP, passado uns minutos acende-me a luz, já tinha sido trocado o brake switch ha 2 anos, gostaria de saber se esta peça é cara 4F0 907 637.
    Abraço
     

    Ficheiros Anexados:

  2. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    O código do erro que aparece no vag-com é o seguinte:
    00493 - ESP- sensor unit (G419)
    001- upper limit exceeded
     
  3. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    Convém primeiro ler os valores dos sensores de ABS e afins para determinar se o próximo passo é mesmo trocar o sensor esp
     
    nuno.ribeiro977 gostou disto.
  4. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    Existe algum padrão de valores no qual eu tenho de comparar? Em relação ao “afins”, referes-te a que? Desculpa a ignorância.
     
  5. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    Sensores G e de roda
     
  6. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    Os sensores de abs, sensores G e da roda estão localizados nas 4 rodas certo?
     
  7. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    De roda, é nas rodas, sensores força G ē no interior do carro, mas a localização pouco interessa. É para ler valores no vcds
     
  8. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    Onde é que eu posso ler esses valores no vagcom?
     
  9. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    No MVB.
    Há tutoriais no YouTube.
     
  10. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    peço desculpa, mas o que é MVB? como posso pesquisar isso no youtube? coloquei MVB e nao me aparece nada em relação ao vagcom
     
  11. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    Aparece-me esse valor 0x0000 no hex value no ESP sensor unit (G419) Data, o que significa ?
     

    Ficheiros Anexados:

  12. vick_79

    vick_79

    Desde:
    28 Jun 2009
    Mensagens:
    16 596
    Gostos Recebidos:
    3 736
    Tens que fazer o teste com o carro em andamento, e ver os valores do grupo 01 e 021, mas pelo erro esse sensor ESP já foi á vida, é muito comum, de que modelo e ano de carro estamos a falar?
     
    Last edited: 12 Ago 2021
  13. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    obrigado pela resposta, estamos a falar de uma audi a4 b7 avant 2.0 tdi 140cv ano 2005, a luz de ESP só acende passado algum tempo, e as vezes aparece-me no CB informação das pastilhas gastas, mas tenho pastilhas ainda. eu procurei saber o valor do sensor na audi e falaram-me em 700€ e tal mais iva :eek::eek:
     
  14. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    Vai por partes.
    Primeiro, mesmo que tenhas pastilhas, vai ver porque acende o aviso. Podes ter um fio traçado, curto, sensor mal colocado, etc ... Depois pensas no dito sensor de esp. Tem calma, e vai por partes. Depois sendo Audi, não te admires haver erros que nada tem a ver com a realidade. Vai por partes. Faz e depois vai dizendo.
    Senão, vens a minha home Garage e vejo isso
     
  15. Hamza Rachid

    Hamza Rachid

    Desde:
    2 Fev 2019
    Mensagens:
    33
    Gostos Recebidos:
    8
    boas malta, peço desculpa nao ter dito nada durante este tempo, fui ter com o ELFuracon na semana passada e fizemos uns testes ao carro, e chegamos a conclusão que é mesmo a falha no sensor ESP, agora é tentar encontrar um com o mesmo part number para substituir, e como sempre, a ida ate ao nosso amigo não fica só pela resolução do problema, saí de la com um quadrante novo a cores :D:D já tinha o LCD queimado onde via ZERO..
     
    Marco TDI e Black Drako gostam disto.

Partilhar esta página