Luz ESP sempre acesa

Tópico em 'Eletrónica e VAG-COM' iniciado por lilharco, 6 Set 2015.

  1. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Companheiros,

    Tenho um A6 3.0 TDI quattro Tiptronic de 2004. Não consigo que a luz do ESP deixe de acender, mas de vez em quando passam 2 ou 3 dias em que não acende.

    Comprei o VAG 12 e os erros existentes são estes:


    Address 01: Engine Labels: Redir Fail!
    Part No SW: 4F0 910 401 F HW: 4F0 907 401 A
    Component: 3.0L V6TDI G240AG 0030
    Revision: --H01--- Serial number:
    Coding: 0011772
    Shop #: WSC 78638 792 403237
    VCID: 1F4D05F7CE4807E68D9-804A
    3 Faults Found:
    18061 - Please check DTC Memory of ABS Controller
    P1653 - 002 - - Intermittent
    Freeze Frame:
    RPM: 714 /min
    Torque: 54.6 Nm
    Speed: 0.0 km/h
    Duty Cycle: 1.0 %
    Voltage: 14.06 V
    Bin. Bits: 00101100
    Torque: 237.9 Nm
    Temperature: 56.7°C
    16785 - EGR System
    P0401 - 001 - Insufficient Flow
    Freeze Frame:
    RPM: 1512 /min
    Torque: 97.5 Nm
    Speed: 63.8 km/h
    Duty Cycle: 76.7 %
    Duty Cycle: 20.9 %
    Mass Air / Rev.: 534.6 mg/str
    Duty Cycle: 30.8 %
    Mass Air / Rev.: 235.0 mg/str
    29703 - Please check Fault Memory in Battery Monitoring Module
    U1007 - 001 - - Intermittent
    Freeze Frame:
    RPM: 2079 /min
    Torque: 132.6 Nm
    Speed: 117.6 km/h
    (no units): 1020.0
    Voltage: 14.06 V
    Temperature: 11.7°C
    (no units): 4.0
    Torque: 331.5 Nm
    Readiness: 1 1 0 0 0
    --------------------------------
    Address 02: Auto Trans Labels: 09L-927-760.lbl
    Part No SW: 4F0 910 156 H HW: 09L 927 156
    Component: AG6 09L 3.0lTDI RdW 0080
    Revision: --H01--- Serial number: 0073716
    Coding: 0000001
    Shop #: WSC 02327 785 00200
    VCID: 285F1E2B9B06C05EFC3-807D
    1 Fault Found:
    18265 - Load Signal
    P1857 - 000 - Error Message from ECU - Intermittent
    Freeze Frame:
    Fault Status: 00110000
    Fault Priority: 0
    Fault Frequency: 140
    Reset counter: 40
    Mileage: 263115 km
    Time Indication: 0
    Date: 2015.01.05
    Time: 18:39:57
    Freeze Frame:
    RPM: 800 /min
    RPM: 896 /min
    RPM: 608 /min
    (no units): 3.0
    (no units): 19.0
    Temperature: 40.0°C
    T.B. Angle: 0.0°
    -------------------------------------------------------------------------------
    Address 03: ABS Brakes Labels: 4F0-910-517.lbl
    Part No SW: 4F0 910 517 A HW: 4F0 614 517 A
    Component: ESP8 quattro H03 0330
    Revision: 00000000 Serial number: 00000000000000
    Coding: 0004488
    Shop #: WSC 02335 785 00200
    VCID: 224B0C03FD3A2A0EA27-8077
    1 Fault Found:
    18265 - Load Signal
    P1857 - 000 - Error Message from ECU - Intermittent
    Freeze Frame:
    Fault Status: 00100000
    Fault Priority: 2
    Fault Frequency: 4
    Reset counter: 153
    Mileage: 264633 km
    Time Indication: 0
    Date: 2015.01.27
    Time: 16:53:29
    Freeze Frame:
    Hex Value: 0x7580
    Hex Value: 0x4006
    Hex Value: 0x1258
    Hex Value: 0x01AE
    Hex Value: 0x00FF
    -------------------------------------------------------------------------------
    Address 07: Control Head Labels: 4F0-910-7xx-07-H.lbl
    Part No SW: 4F0 910 729 Q HW: 4E0 035 729
    Component: Interfacebox H43 0500
    Revision: 00000000 Serial number: 350DL047508049
    Coding: 0000001
    Shop #: WSC 02335 785 00200
    VCID: 377DCD5746B85FA6659-8062
    Subsystem 1 - Part No: 4F0 910 609
    Component: Bedienteil MMIC6H07 0870
    Subsystem 2 - Serial number: 00000000006666
    Subsystem 3 - Serial number: 0107.04.040000000100010053ÿ
    Subsystem 4 - Serial number: 010053ÿ
    1 Fault Found:
    00384 - Optical Databus
    011 - Open Circuit - Intermittent
    Freeze Frame:
    Fault Status: 00101011
    Fault Priority: 5
    Fault Frequency: 1
    Reset counter: 125
    Time Indication: 1
    ---------------------------------------------------
    Address 19: CAN Gateway Labels: 4F0-910-468.lbl
    Part No SW: 4F0 910 468 HW: 4F0 907 468
    Component: Gateway H09 0010
    Revision: 09 Serial number: 0700804325006A
    Coding: ECFE73C41B2104
    Shop #: WSC 02335 785 00200
    VCID: E6C3D013D192962E8EF-80B3
    1 Fault Found:
    00470 - Combination comfort Databus in Single Wire
    011 - Open Circuit - Intermittent
    Freeze Frame:
    Fault Status: 00101011
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 118
    Mileage: 264700 km
    Time Indication: 0
    Date: 2015.01.27
    Time: 21:30:48
    -------------------------------------------------------------------------------
    Address 53: Parking Brake Labels: 4F0-910-801.clb
    Part No SW: 4F0 910 801 D HW: 4F0 907 801 B
    Component: EPB CEFC0090 H05 0090
    Revision: --H05---
    Coding: 0000321
    Shop #: WSC 00018 261 93547
    VCID: 2149030FF83C3116BBD-8074
    1 Fault Found:
    01316 - ABS Control Module
    013 - Check DTC Memory - Intermittent
    Freeze Frame:
    Fault Status: 00101101
    Fault Priority: 3
    Fault Frequency: 1
    Reset counter: 115
    Mileage: 264528 km
    Time Indication: 0
    Date: 2015.01.27
    Time: 14:12:23
    Freeze Frame:
    Voltage: 13.04 V
    Count: 236
    -------------------------------------------------------------------------------
    Address 61: Battery Regul. Labels: 4F0-910-181.lbl
    Part No SW: 4F0 910 181 E HW: 4F0 915 181 A
    Component: ENERGIEMANAGER H11 0490
    Revision: 00000000 Serial number: 00000000006532
    Shop #: WSC 00018 261 93547
    VCID: 23450907E2202306A91-8076
    Subsystem 1 - Part No: 506 940 293 94
    Component: von JCB 12110AH900
    Coding: 35303639343032393339344A434231323131304148393030
    Shop #: WSC 00244 315 00003
    2 Faults Found:
    02479 - Partial Consumer Shut-Off Active
    000 - - - Intermittent
    Freeze Frame:
    Fault Status: 00100000
    Fault Priority: 7
    Fault Frequency: 24
    Reset counter: 255
    Mileage: 264631 km
    Time Indication: 0
    Date: 2015.01.27
    Time: 16:52:51
    02254 - Interface to Generator
    004 - No Signal/Communication - Intermittent
    Freeze Frame:
    Fault Status: 00100100
    Fault Priority: 4
    Fault Frequency: 22
    Reset counter: 153
    Mileage: 264631 km
    Time Indication: 0
    Date: 2015.01.27
    Time: 16:52:59
    -------------------------------------------------------------------------------

    Não consigo interpretar estes erros mas o mecânico aponta para a substituição do alternador como causa da luz do ESP acender.

    Podem ajudar-me com isto? Muito obrigado.

    Abraços


    Luis
     
  2. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    Também aponto para o alternador.
    Mas antes disso, apagas tudo de erros e voltas a fazer scan.
    Se tudo estiver bem, vais dar uma volta e mal acenda a luz de ESP, fazes um novo log com vagcom.
    Põe aqui o que aparece para análise.
     
  3. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Foi isso que fiz. Aparecem os mesmos erros
     
  4. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    Já não era o primeiro com esses erros a ter de mudar o alternador.
    Mas visto serem erros intermitentes sistemáticos, tens antes de mais ver:
    Cabos e bornos de bateria
    Estado da bateria
    Cabo e fita de massa do motor
    Cablagem do alternador
    Valores de carga do alternador e rectificador (geralmente só na bosch com osciloscópio)

    - - - - - - - - - -

    E o mais importante:
    Apagas os registos de erro apenas entrando em cada módulo e fazendo clear fault cores individualmente em cada módulo. Em especial na ECU.
     
    1 pessoa gostou disto.
  5. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Obrigado, vou ver esses valores na Bosch. Depois volto aqui. Aparentemente um alternador sem ser da marca custará na casa dos 400€, correcto?
     
  6. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    Anda por aí.
     
    1 pessoa gostou disto.
  7. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Obrigado, mesmo assim é muito dinheiro. Não haverá forma mais económica de resolver isto. AInda por cima setembro é "aquele mês" complicado.
     
  8. Logisburg

    Logisburg

    Desde:
    21 Set 2008
    Mensagens:
    470
    Gostos Recebidos:
    129
    O Vag com faz um grafico todo bonito com as voltagens do carro. Fazes um log durante um bocado, o ideal era apanhares o momento em que da erro, para veres se tens picos. Ficavas com uma ideia melhor.
     
    1 pessoa gostou disto.
  9. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    É verdade. Nem me lembrava disso.
    Com gráfico, já se descarta picos ou falhas de corrente.
     
    1 pessoa gostou disto.
  10. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Obrigado, lou "lamber" o manual a ver se encontro essa função.

    - - - - - - - - - -

    obrigado depois volto a falar convosco
     
  11. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Já agora uma outra ajuda:

    Onde é que se encontram localizados os Cabo e fita de massa do motor?

    É a única coisa que não foi ainda vista e gostava de fazer todos os despistes antes de verificar os gráficos no VAG.

    Obrigado pela ajuda.

    Luis
     
  12. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    Aperta do motor ao chassi. Não há como não o ver.
     
    1 pessoa gostou disto.
  13. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Isso é para ti que és um expert, eu sou quase um ceguinho nestas coisas.

    Aperta ao chassis... então é por baixo? Ou aperta em alguma outra parte do chassis?

    Desculpa a pergunta leiga mas não sei mesmo.

    Obrigado
     
  14. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    14 429
    Gostos Recebidos:
    4 900
    Geralmente da caixa de velocidades ao chassi de lado.
     
    1 pessoa gostou disto.
  15. lilharco

    lilharco

    Desde:
    6 Out 2010
    Mensagens:
    58
    Gostos Recebidos:
    2
    Boas,

    Verifiquei os pontos indicados e fiz o teste com o grafico. Não me parece haver picos significativos de corrente mas quando acelero nada muda na tensão de excitação do alternador:

    [​IMG]

    Também vi que um dos blocos de teste (Generator Interface) dá sempre o valor NOT OK:

    [​IMG]

    Será que posso só substituir o Generator Interface (nem sei bem o que é...), ou tenho que meter o alternador + interface???

    Obrigado pela boa ajuda a ver se deixa de acender o ESP.
     

Partilhar esta página