[ DUVIDAS ] VAG-COM , alarme não funciona e vidros não sobem descem no comando

Tópico em 'Eletrónica e VAG-COM' iniciado por Marco Augusto, 26 Abr 2012.

  1. Marco Augusto

    Marco Augusto

    Desde:
    23 Ago 2006
    Mensagens:
    415
    Gostos Recebidos:
    1
    Boa tarde a todos forum,

    Precisava de uma ajuda dos experts do forum, tenho 2 " problemas " que possivelmente com o vag-com podem ser resolvidos:

    1)
    Audi A4 B6 8E 1.9 Tdi 130cv = quando o alarme é acionado os piscas disparam mas o alarme ( buzina ) não, como posso ver se está desactivado no vagcom? E como posso activa-lo?

    2)
    Seat Leon MK2 1P 1.9 Tdi 105cv = não consigo por o comando a subir/descer os vidros, alguem sabe como activar?

    Obrigado.

    Um abraço,
    Marco
     
  2. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    17 862
    Gostos Recebidos:
    6 769
    Free Online Storage & File Upload with FileServe

    Sacas daqui o manual vag com e tens lá tudo explicado passo a passo.

    Podes ir ao central lock
    e codificas somando +64 ao valor que lá tens.

    Como te deve aparecer no vagcom:

    Central Convenience Controller Coding:

    State Bit Dec. Function
    OFF 0 1 Great Britain- alarm system (only with bit 4)
    OFF 1 2 flash on when arming/unarming alarm system
    ON 2 4 selective locking 1 door/all doors
    ON 3 8 activate alarm system
    OFF 4 16 rear unlocking block via speed
    OFF 5 32 locking via speed
    ---------»OFF 6 64 comfort functions with remote (adapt in ch 62!!)
    OFF 7 128 right side steering
    OFF 8 256 avant (glass break sensors in rear side-and rear
    windows (if error: safe-LED constantly lit ))
    ON 9 512 1x flash when lock with remote
    ON 10 1024 horn sounds when lock with remote
    ON 11 2048 door/window-logic ( ignition off: No open door
    el. windows works 10 min )
    OFF 12 4096 normal/alarm system
    ON 13 8192 No SAFE-function USA only
    OFF 14 16384 insulate-glass PR-nr 4KR/4KV
     
  3. Marco Augusto

    Marco Augusto

    Desde:
    23 Ago 2006
    Mensagens:
    415
    Gostos Recebidos:
    1
    Não consigo aceder ao link, não tem nada.

    Ok , vou tentar por + 64 ao valor que lá tenho.

    Sobre o alarme, consegues ajudar-me?
     
  4. BlueA4

    BlueA4

    Desde:
    3 Fev 2011
    Mensagens:
    5 139
    Gostos Recebidos:
    2 256
    Sobre o alarme nao tocar ja vi um Tópico...Acho que era a buzina nas lonas
    A Buzina esta na fora de traz a esquerda( pelo o menos na B5 Esta ai)
    vé se não esta desligada,Vé se chega corrente,Se não tiver desligada e chegar corrente...Buzina nas lonas..
     
  5. Marco Augusto

    Marco Augusto

    Desde:
    23 Ago 2006
    Mensagens:
    415
    Gostos Recebidos:
    1
    Mas a buzina funciona no volante, e está ok.

    Poderá é ser algum desligado/sem corrente que liga ao alarme

     
  6. lucianorato

    lucianorato

    Desde:
    4 Nov 2005
    Mensagens:
    4 884
    Gostos Recebidos:
    370

    Mas não essa buzina.....
    A buzina do Alarme esta junto ao subwooofer ,a mala da carrinha do lado dto.
     
  7. Marco Augusto

    Marco Augusto

    Desde:
    23 Ago 2006
    Mensagens:
    415
    Gostos Recebidos:
    1
    Ok , vou ver
     

Partilhar esta página