Cabo AMI/MMI não funciona o que devo fazer ?

Tópico em 'I. C. E.' iniciado por AudiA5, 16 Abr 2018.

  1. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    boa tarde,

    comprei um cabo AMI/MMI online, mas quando o ligo no porta luvas do meu carro (AudiA5) apenas carrega o telemóvel, a Media do carro não detecta a ligação.

    podem ajudar ?

    vale a pena apostar do cabo AMI ou uma app tipo Blue2car é o mais indicado e prático ?
    O que me aconselham a fazer ?

    obrigado
     
  2. perkes

    perkes

    Desde:
    11 Out 2012
    Mensagens:
    932
    Gostos Recebidos:
    230
    Aconselho a leres as regras do fórum e fazeres a tua apresentação !!!
     
  3. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    peço desculpa sou novo aqui. não sei o que fiz de mal , mas onde posso ler as regras ?

    em relação ao meu assunto consegues ajudar ?

    obrigado
     
  4. perkes

    perkes

    Desde:
    11 Out 2012
    Mensagens:
    932
    Gostos Recebidos:
    230
    De mal nada. Página inicial vais às apresentações. Depois voltas à página inicial e procuras o tópico que tiver a ver com o teu problema....done...
     
  5. BlueA4

    BlueA4

    Desde:
    3 Fev 2011
    Mensagens:
    4 018
    Gostos Recebidos:
    1 739
    antes de mais tens de fazer a tua apresentação aqui, não custa nada ;)
    https://www.audipt.com/forums/apresentacoes.77/

    Quanto ao problema, De que ano é o carro? Que MMI tem?

    perkes...se fosse uma pergunta mais que batida no forum ainda entendia...mas neste caso não encontras muitos tópicos sobre o AMI aqui no fórum...acho que o fórum é para ajudar...não mandar os novos users pesquisar coisas que se calhar nem existem no fórum...adiante...
     
  6. perkes

    perkes

    Desde:
    11 Out 2012
    Mensagens:
    932
    Gostos Recebidos:
    230
    Acho que fui bastante simpático, expliquei e não fiz qualquer critica ao novo user. Posso não me ter explicado da melhor maneira. Eu queria dizer para o user abrir novo tópico na secção correta tal como se faz na apresentação....
     
    Last edited: 19 Abr 2018
    BlueA4 gostou disto.
  7. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    Já fiz a minha apresentação e expus novamente o problema.

    agradeço a vossa ajuda

    cumprimentos
     
  8. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    @BlueA4

    o Carro é de 2013 ! como sei qual é o MMI do carro ?
     
  9. vttsokalo

    vttsokalo

    Desde:
    28 Out 2015
    Mensagens:
    364
    Gostos Recebidos:
    100
    O teu mmi não tem a habilidade de ler os ficheiros do teu telemovel, tem que ser com uma pen, e essa tem que estar no formato correto, se não o mmi não lê a pen.
     
    Last edited: 25 Abr 2018
  10. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    Ok e qual é o formato ?
    E a opção da pen Bluetooth é viável ?
     
  11. vttsokalo

    vttsokalo

    Desde:
    28 Out 2015
    Mensagens:
    364
    Gostos Recebidos:
    100
    Se não me engano é o FAT32, em relação a pen respondi no outro tópico.
     
  12. BlueA4

    BlueA4

    Desde:
    3 Fev 2011
    Mensagens:
    4 018
    Gostos Recebidos:
    1 739
    Consegues selecionar a opção AMI na lista de fontes certo? (A opção não ficar cinza mesmo com o cabo ligada certo? )
    Se conseguires a partida o cabo é o correcto (Pois existe um cabo para AMI 2G (carros com MMI2G) e um cabo para AMI3G, e não funcionam entre versões .

    Também pode ser o que o vttsokalo disse!
     
  13. AudiA5

    AudiA5

    Desde:
    16 Abr 2018
    Mensagens:
    9
    Gostos Recebidos:
    0
    @BlueA4 nao a opção está sempre a cinzento quando ligo ao telemovel.
    Apenas carrega o telemovel.
    Como sei qual é a versão adequada para o meu carro ?

    @vttsokalo as músicas da pen é que tem que estar no formato FAT32 ?
     
  14. vttsokalo

    vttsokalo

    Desde:
    28 Out 2015
    Mensagens:
    364
    Gostos Recebidos:
    100
    Não, as músicas podem estar no formato normal (mp3), tens é que ter a pen formatada em FAT32 (atenção, a pen ja pode estar no formato correcto, experimenta gravar uma músicas e liga ao cabo)
     
  15. BlueA4

    BlueA4

    Desde:
    3 Fev 2011
    Mensagens:
    4 018
    Gostos Recebidos:
    1 739
    Se fica sempre a cinzento, provavelmente o cabo não é o correto, sendo o teu carro de de 2013, ja é MMI 3G e AMI 3G.
    Quando ligas e desligas o cabo ele deve de dar um aviso qualquer, mete aqui uma foto do menu das fontes, com e sem o cabo ligado
    Ainda tens o link de onde mandastes vir o cabo? a partida deve de dizer la

    andei a ver no eBay e agora até há adaptadores BT para AMI
    https://www.ebay.com/itm/3G-AMI-MMI...ash=item362b98d5f0:g:5dMAAOSwa6JafU22&vxp=mtr

    https://www.ebay.com/itm/New-Media-...ash=item48ab2f96c9:g:f74AAOSwOFNa0Chq&vxp=mtr
    este por exemplo, se fores a descrição diz la que só funciona com o MMI de 3° geração
     

Partilhar esta página