Audi a4 b8 mmi 2g high

Tópico em 'Eletrónica e VAG-COM' iniciado por il_dotore, 16 Fev 2014.

  1. il_dotore

    il_dotore

    Desde:
    23 Dez 2010
    Mensagens:
    21
    Gostos Recebidos:
    1
    Olá

    A situação é a seguinte:
    o rádio de vez em quando e independentemente do emissor bloqueia e deixa de dar som. Seguidamente as luzes dos cds piscam ou acendem, os ecrãs mantêm-se fixos e nenhuma mensagem de erro aparece. Dá a ideia que o rádio reinicia. Dois ou três segundos depois o radio volta a dar som no mesmo posto. No conssessionário disseram que seguiram as recomendações da siva e actualizaram o software mas que não tinha resolvido e a solução que adiantam é substituir o rádio e pagar 2000 euros.

    Alguém já passou pelo mesmo?
     
  2. ross

    ross

    Desde:
    28 Nov 2013
    Mensagens:
    22
    Gostos Recebidos:
    3
    procura no eBay vais encontrar isso é muita dinh.....
     
  3. sfernandes

    sfernandes

    Desde:
    11 Jun 2010
    Mensagens:
    7
    Gostos Recebidos:
    0
    Olá. Estou com o mesmo problema e não sei o que fazer. Desliguei a bateria durante uns minutos e voltei a ligar de modo a reiniciar todo o sistema eléctrico. Aparentemente funcionou e durante 1 mes não houve nada. Agora voltámos ao mesmo. Tenho o software actualizado. Será problemas de alimentação do radio?
     
  4. maxuell

    maxuell

    Desde:
    4 Fev 2008
    Mensagens:
    32
    Gostos Recebidos:
    0
    Boas, está acontecer o mesmo com meu MMI 2G High, foi depois de no menu telefone ter apagado o emparelhamento e no setup do telefone ter reposto os parâmetros de fabrica.
    A partir daí tentei fazer novo emparelhamento mas o telefone nem detecta o bluetooth e o radio começou a travar 10 em 10 s uns 3s.
    Alguém sabe forma de resolver?
    Com VAG não apresenta erros.
     
  5. maxuell

    maxuell

    Desde:
    4 Fev 2008
    Mensagens:
    32
    Gostos Recebidos:
    0
    No seguimento deste assunto, como não obtive dicas, decidi avançar por conta e risco, deixo aqui o Feedback para que alguém que tenha o mesmo problema não faça o mesmo.
    Avancei com um update ao firmware, bluetooth CD2, não actualizou porque modulo esta sempre a desconectar-se de 10 em 10s (desisti)
    Avancei com upgrade ao firmware do MMI e Tunner, CD3, primeiro por sorte foi o modulo tunner, processo é apagar o firmware antigo para carregar o novo, acontece que ao carregar o novo, como desconecta de 10 em 10s todo sistema, não passou dos 10/12%, cancelei tudo e apenas estraguei o Tunner.
    Vou ter de comprar um modulo bluetooth usado, e depois fazer então o update do tunner da versão 0 para a 630.
    Vou dando seguimento.
     
  6. maxuell

    maxuell

    Desde:
    4 Fev 2008
    Mensagens:
    32
    Gostos Recebidos:
    0
    Resolvido, era mesmo o modulo bluetooth avariado, após substituir, consegui recuperar o Tunner que estava sem firmware usando CD1, dpx fiz update ao bluetooth CD2, duas passagens porque tem 2 apps, dpx CD3, actualizou o Tunner e MMI.
    Ficou por 180€ o modulo bluetooth vindo da Alemanha Ebay.
     
  7. Luís Filipe Fernandes

    Luís Filipe Fernandes

    Desde:
    9 Jul 2018
    Mensagens:
    2
    Gostos Recebidos:
    0
    Boa tarde.

    Atendendo ao valor algo avultado para substituir o modulo Bluetooth, deixo a seguinte sugestão:
    [​IMG][/IMG]

    MODULO para Audi A4 e A5 (2007-2015) com GPS, Bluetooth, DVD, USB, SD e ecrã táctil
    Substitui o ecrã original por um táctil e a cores.
    Acrescenta um modulo no porta-luvas com as novas funções (GPS, Bluetooth, leitor DVD, Leitor USB e SD).
    Mantém as funções originais do carro (rádio, leitor CD, computador de bordo, menus, etc).
    Funciona com o botão MMI
    100% compatível sem gerar erros de centralina.
    De fácil montagem e utilização
     
    Last edited: 9 Jul 2018
  8. jc-gmr

    jc-gmr

    Desde:
    3 Mar 2017
    Mensagens:
    48
    Gostos Recebidos:
    11
    Envia o site para o povo ver



    Enviado do meu iPad usando o Tapatalk
     
  9. Luís Filipe Fernandes

    Luís Filipe Fernandes

    Desde:
    9 Jul 2018
    Mensagens:
    2
    Gostos Recebidos:
    0

Partilhar esta página