Audi A3 sportback, TDI 1.6, 2010 sem força

Tópico em 'Motor' iniciado por Carlos Varel, 8 Jan 2017.

  1. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Carissimos

    Volto a colocar a questão aqui nesta sessão uma vez que tinha colocado no "topico Geral" e alguem me chamou atenção e espero que esta sessão enquadra melhor:

    o meu problema é o seguinte e agradeço a vossa opinião e sugestão:

    A pouco tempo o meu AUDI parou na estrada acedendo a luz de filtro de partículas.
    Fui ao mecânico que fez a limpeza por completo e voltou a trabalhar mas sem força e aceleração muito baixo.
    Na maquina (diagnostico) acusa o seguinte problema e falhas:

    a) Valvula EGR
    b) Medidor de massa de Ar
    c) Luz de resistência sempre a piscar
    d) luz de motor sempre acessa

    Substitui a valvula e o medidor de massa de ar, mesmo assim continua a acusar falhas de todos os pontos acima indicados(sem força e emite muito fumo). Mas o problema com filtro de partículas desapareceu no diagnostico, que antes tinha também.
    Estou sem saber como fazer e o mecânico não me sabe orientar.
    Alguém consegue dar algum apoio/sugestão?

    agradecido e continuação de bom final de semana

    Carlos Varela
     
  2. madlima29

    madlima29 Well-Known Member

    Desde:
    6 Jul 2009
    Mensagens:
    9 640
    Gostos Recebidos:
    3 065
    É possivel colocar o relatorio de erros actual do carro?
    Estao a usar um rosstech ou vagcom, ou uma maquina universal de diagnostico?
    Dava imensa ajuda saber os codigos de erro que te aparecem.
     
  3. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Vou registar o codigo e trazer para aqui. Nao sei se responde a quastão, mas o que vejo na marca da maquina que têm usa é "Delphi"
    obrigado
     
  4. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Caros amigos
    codigo do erro: P040300

    Fui a representação da AUDI continuam a dizer que e falta da Válvula nova, mas ja tinha feito a substituição antes de la ir
     
  5. Sergio Fininho

    Sergio Fininho Well-Known Member

    Desde:
    11 Jul 2011
    Mensagens:
    1 521
    Gostos Recebidos:
    307
    Acho que estão aí números a mais .. e digo por experiência a máquina de dephi tem código de erros diferença do vag.com por veses

    Enviado do meu T06 através de Tapatalk
     
    1 person likes this.
  6. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Caro. Voltei a confirmar e este o erro de facto (P040300) valvula EGR; Anomalia: - Permanente
     
  7. madlima29

    madlima29 Well-Known Member

    Desde:
    6 Jul 2009
    Mensagens:
    9 640
    Gostos Recebidos:
    3 065
    Mas esse codigo nao consta do rosstech.
    Se calhar é melhor usar a maquina especifica vagcom.
     
    1 person likes this.
  8. Lemming

    Lemming Active Member

    Desde:
    16 Jan 2011
    Mensagens:
    520
    Gostos Recebidos:
    65
    Um dos problemas mais comuns nas motorizações 1.6 tdi é a EGR, o carro da minha namorada já teve problema na mesma! No caso do carro dela, acendeu inicialmente a luz de "resistência" e mais tarde a luz do motor. O motor entrava em safe e nem desligando passava... Tivemos que mudar a EGR que ainda é carota...

    Abraço
     
    1 person likes this.
  9. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    "Lemming" obrigado por esta partilha, pois é o mesmo probema que tenho mais mesmo mudando o EGR continua o mesmo problema.
    Alguém tentou eliminar o EGR e o filtro de partículas?
    Em último caso estou a pensar esta possibilidade, porque muitas pessoas tem dito que o problema vai voltar depois

    Abraços
     
  10. Sergio Fininho

    Sergio Fininho Well-Known Member

    Desde:
    11 Jul 2011
    Mensagens:
    1 521
    Gostos Recebidos:
    307
    Tive cá um skoda com esse motor e a solução foi a turbotec e 450€ se não estou em erro a menos na carteira ...

    Enviado do meu T06 através de Tapatalk
     
    1 person likes this.
  11. Lemming

    Lemming Active Member

    Desde:
    16 Jan 2011
    Mensagens:
    520
    Gostos Recebidos:
    65
    Tens a certeza que mudaram a EGR e que não tentaram apenas limpar a mesma??
    Se pesquisares em fóruns internacionais é um problema muito comum e que é resolvido com a substituição da EGR... A mesma custa 370€ + iva, salvo erro!
    Se de facto colocaram uma EGR nova a meu ver, só a eliminava no final da garantia da mesma... Na altura tive a ajuda de um user, o pedrogbranco, infelizmente não desativei pois ele vive longe do local onde resido... se tiveres a sorte de viver próximo dele tenho a certeza que te ajuda ;)

    Cumps
     
  12. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Colocaram mesmo o novo, porque foi mesmo eu que comprei e a velha me entregaram. acompanhei inclusive uma parte da montagem. Meu caro, estou em cabo verde e infelizmente nao tenho muitas opções por aqui em termos de especialistas
     
  13. madlima29

    madlima29 Well-Known Member

    Desde:
    6 Jul 2009
    Mensagens:
    9 640
    Gostos Recebidos:
    3 065
    Coloca aqui o relatorio de erros por vagcom.
    Se nao tens isso por aí, compra pela internet e instalas num portatil qualquer.
    Tens informacao sobre os cabos e versoes no forum.
    É um investimento de +/- 60usd numa versao 12.x.
    Vale a pena e ficas com uma maquina caseira de diagnostico para o futuro.
    E olha que da imenso jeito e inclusive serve para alem de diagnostico, mudar parametros e activar funcionalidades. Nao te arrependes.
    Coloca depois o relatorio aqui.
    Entretanto verifica se ha tubos soltos em algum sitio.
    Uma pequena fuga de ar é suficiente para te dar esse tipo de problema.
     
    1 person likes this.
  14. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Valeu pela Dica. obrigado
    vou procurar

    abraços
     
  15. Carlos Varel

    Carlos Varel New Member

    Desde:
    5 Jan 2017
    Mensagens:
    11
    Gostos Recebidos:
    0
    Caros Obrigado a todos pelos comentários e sugestões. O problema o meu carro era falta de válvula EGR de recirculação de gases de escape. Custou uma fortuna ate chegar aqui, mas ate aqui em fim resolveu o problema do carro.

    CPtos
    Carlos
     

Partilhar esta página