Ibiza 6K Seat Ibiza 6K 1.9D 1997 "IQ"

Tópico em 'Ibiza' iniciado por Pink_Floyd, 28 Out 2017.

  1. Black Drako

    Black Drako

    Desde:
    27 Nov 2011
    Mensagens:
    870
    Gostos Recebidos:
    267
    Estava agora a ver as fotos mais ampliadas (tou a usar o tlm) e realmente os mostradores digitais estão com um branco muito agressivo.. lol
    sendo assim experimenta o vermelho e pode ser que o fundo branco dos mostradores analogicos nao incomode tanto..
     
  2. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Apesar de nas fotos não dar para ver, os fundos não são totalmente brancos, são cinzento claro... O que está a causar incomodo são mesmo os mostradores :) Entretanto já estão uns LED's vermelhos encomendados para depois testar :) se não agradar, volto a meter as lâmpadas "típicas" e pronto :) Só não o faço já para não andar sempre a "tirar e meter" o quadrante... Até porque a minha primeira ideia era só substituir a iluminação para branco e manter os mostradores em laranja... Acho que o vermelho irá ficar porreiro também, depois vê-se :)
     
  3. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Upgrade de lâmpadas H4 para potência de 100/90W

    Quando iniciei este tópico (e descrito no primeiro post) algum tempo após ter comprado o IQ tinha metido umas lâmpadas XENCN H4 60/55W Blue Diamond com tonalidade de 5300K.

    No fim de Maio fiz a adição de cablagem "pré-fabricada" para os médios/máximos com maior potência, mas "só agora" fiz o upgrade das lâmpadas :D :p :oops:

    Novas XENCN H4 100/90W 5300K Blue Diamond:

    [​IMG]

    Deixo aqui as fotos de antes e depois:

    Antes:
    • Médios:
      [​IMG] [​IMG]

    • Máximos:
      [​IMG] [​IMG]
    Depois:
    • Médios:
      [​IMG] [​IMG]


    • Máximos:
      [​IMG] [​IMG]

    :) ;) :D :p
     
    Last edited: 22 Abr 2018
  4. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Na sequência da ideia descrita dos LED's B8.5D em vermelho, para a iluminação dos "ecrãs digitais" do quadrante, testei e... não aprovou!

    Aqui fica uma foto do teste:

    [​IMG]

    Este LED é demasiado intenso, o que faz com que mesmo com o potenciómetro no mínimo, se veja o "rebordo" do LED atrás do mostruário do ecrã...
    Entretanto e como os brancos faziam um bocado de impressão durante a condução, como tinha tudo desmontado optei por meter lâmpadas "normais", voltando assim à ideia original (iluminação do quadrante em branco e fundos dos contadores laranja OEM):

    [​IMG]

    Além disto, tenho também umas "novidades" adquiridas entretanto e para aplicar em breve...

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Um breve ensaio:

    [​IMG] [​IMG]

    Não montei ainda nada definitivamente pois quero estudar bem como montar a cablagem com os relés de 100/90W, tenho andado com umas ideias para que não fosse necessário furar a tampa das ópticas para passar os fios.

    Tenho em mente o seguinte:
    Arranjar umas fichas macho/fêmea identicas às da cablagem OEM e dos faróis, pelo que a ficha da cablagem OEM iria ligar numa ficha macho que por sua vez irá alimentar os relés; posteriormente, os fios que saiam dos relés para as lâmpadas (com corrente "reforçada") iria conectar à ficha do farol; teria de substituir também os fios dentro do farol por outros mais grossos, devido ao aquecimento.

    :) ;) :cool: :p
     
    Last edited: 22 Abr 2018
    A4Soares gostou disto.
  5. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Há já alguns meses que não escrevo aqui nada, mas a "aventura" continua :p

    ● Problemas eléctricos...

    Um dia destes, preparava-me para ir sair com o carro e não quis pegar... a bateria também não poderá estar totalmente OK, é a que vinha quando o comprei. (É de 60amp, julgo ser "fraca" para um 1.9D)
    Fui-lhe dar encosto e... avaria eléctrica!
    Os Km/Horas (digitais) do quadrante desaparecem totalmente, fazendo reset às horas e aos Km's parciais. Nesta situação, não marca nem o nível de gasóleo nem temperatura, só acende mesmo a luz do travão de mão e bateria.
    Mexi "ao calhas" nos fios da cablagem que vai à bomba injectora/sensores de óleo e agua lá o fiz o pegar.
    Depois de andar algum tempo, a luz do óleo não parava de piscar (acompanhada de aviso sonoro) nem marcava a temperatura. Tive oportunidade logo nesse dia de rever alguns fios e deparei-me que o fio da massa, quem vem da ficha de 15 pinos e que é "reforçado" com outro fio de massa que vem de perto da falange lateral da cabeça, tem uma espécie de "enxerto" para onde partem os fios da massa do sensor de temperatura/velas incandescentes. Revi essa ligação e parecia estar "meio isolada", pois por vezes o sensor da temperatura funcionava bem, outras nem por isso, andando para cima e para baixo, incluindo chegar quase ao vermelho!

    Tive de esperar pelo fim de semana para poder tentar resolver isto mais a fundo, mas não tive oportunidade de tirar muitas fotos!
    Com a ajuda do meu pai, começamos por rever esse dito "enxerto" que pelos vistos vem mesmo assim de origem: trata-se de uma espécie de tubo que é colado e os fios ficam no seu interior. Optamos por cravar um terminal "normal" para unir os 3 fios e posteriormente ir ligar ao outro fio de massa que vem da falange:

    [​IMG]

    Após alguns testes, voltava a ter os mesmos sintomas.
    Acabamos mesmo por colocar um fio novo de massa que parte da ficha da cablagem (tivemos de aproveitar o terminal original) e fizemos o dito "enxerto" com "meio terminal" cravado, tudo devidamente isolado com manga termoretrátil:

    [​IMG] [​IMG] [​IMG]

    No meio disto tudo, e apesar de ter substituido alguns fios na cablagem da bomba há alguns meses, estão alguns fios meio danificados, sendo que um dos fios do sensor de impulsos partiu mesmo junto ao sensor e tivemos de "inventar", soldando um terminal ao mesmo e re-ligar o fio:

    [​IMG]

    (Só já tive oportunidade de tirar foto depois de tudo isolado)

    Provisoriamente, e para usar durante alguns dias, optamos por ligar o tal fio que faz massa ao apoio da falange directamente ao borne negativo da bateria.
    Após alguns testes, não teve nenhuma "quebra de energia" e tudo funciona de forma correcta.
    A luz da resistencia, mesmo em quente acendia quase sempre. Acontecia-me anteriormente que depois de um pequeno trajecto (não mais de 15min), passadas 4 ou 5 horas após ter parado o carro ao ligar a chave (sem dar ao motor de arranque) a resistência não acendia... De imediato desligava a chave e voltava a ligar, e a luz da resistência já acendia.
    Depois destas últimas "reparações", reparei que após o ponteiro da temperatura passar do primeiro risco, a resistencia já não acende. Assim que o carro "arrefece" e o ponteiro não chega a esse risco, a mesma liga - julgo ser o procedimento correcto.

    Aqui ficam umas fotos ainda quando verifiquei a cablagem e depois de tudo "terminado":

    [​IMG] [​IMG] [​IMG]

    A única situação que não ficou "igual" foi a questão da luz do óleo, que ficava sempre a piscar com a chave ligada (antes de dar ao motor de arranque) e posteriormente apagava. Desde o começo "desta semana", quando se liga a chave a mesma fica fixa, apagando após meter o motor em funcionamento.
    Testei os dois sensores de forma individual, ao desligar o da cabeça a luz pisca de imediato, já o do copo do filtro só pisca se o "encostar" a um sitio com massa...


    ● Aplicação de roda suplente "fina":

    Quando comprei o Ibiza, este trazia uma roda suplente "normal" e não original deste carro, com pneu nas medidas 185/60 R14. O macaco e a chave de rodas também andavam "à solta", pois não trouxe aquele plástico próprio de arrumação. Com esta roda, a "tampa" inferior da mala não assentava no sitio devido, tanto que a mesma encontra-se até empenada.

    O meu pai tem um Golf 2 pronto para enviar para a sucata e fui ver o estado em que estava a roda suplente e os respectivos acessórios. Fiquei até bastante surpreendido, pois pensava de estarem em pior estado. O macaco e as chaves estão como novas, quanto à roda suplente o pneu está razoavelmente bom (é um Firestone) e tinha somente alguns "picos" de ferrugem na parte "de fora" da jante:

    [​IMG] [​IMG] [​IMG] [​IMG]

    Pus mãos à obra e com uma escova de aço e lixa, tirei a ferrugem "maior" e pintei com spray preto. Não tinha aparelho, pelo que após lixar e lavar apliquei directamente o spray (é "apenas" uma roda suplente :p):

    [​IMG] [​IMG] [​IMG]

    À parte de dentro da jante até que não tinha grande ferrugem, dei somente uns disparos com o spray só para dar aquele ar mais brilhante, tanto que nem isolei o pneu (e marquei-o pois então :p):

    [​IMG] [​IMG] [​IMG] [​IMG]

    Ainda tinha para aqui os tapetes "xuning" de borracha que o carro também trazia quando o comprei, pelo que decidi aproveitar um deles para meter no fundo do cofre da roda suplente:

    [​IMG]

    Ao fazer o primeiro ensaio com a roda no sitio, pensava que a mesma apertava com a porca de orelhas (plástica) através do plástico de arrumação dos acessórios, porém vi que a mesma além de fazer o plástico dobrar-se todo, não ficava lá muito fixa. Optei por algo simples: arranjei uma chapa de zinco para fazer uma espécie de "anilha" que permite que a porca de orelhas aperte a jante junto ao "coração". Fiz também um bocado de borracha à medida da tampa para não danificar nada na jante:

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Aqui já a chapa definitiva pintada e pronta a aplicar no sitio:

    [​IMG] [​IMG] [​IMG] [​IMG]

    Já no sitio e devidamente apertada:

    [​IMG] [​IMG] [​IMG]

    Para completar este "equipamento", comprei uma chave de rodas telescópica e um triângulo de pré-sinalização compacto. O carro trazia um triângulo "normal" que andava à solta pela mala e não dava para acomodar junto da roda. Tenho um saco OEM Seat (que vinha com o Ibiza 6J que tive) daqueles com fita velcro e que fica facilmente "fixo" na mala, onde coloquei o triângulo compacto e mais algumas coisas que poderão dar sempre jeito:

    [​IMG] [​IMG]

    Resultado final:

    [​IMG] [​IMG] [​IMG]

    Tudo devidamente acomodado junto à roda suplente (aproveitei e lubrifiquei o macaco também) e a mala devidamente arrumada :)

    Não é uma mod especial, pelo menos deu para estar um bocado ocupado :p
     
  6. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Hoje o feriado municipal aqui da zona foi aproveitado para fazer umas manutenções ao IQ:

    Mudança de óleo, filtro de óleo e filtro de gasóleo novos, verificação e reposição de níveis, pressão das rodas e alinhamento de luzes.

    [​IMG]

    Aqui já os filtros no sitio:

    [​IMG] [​IMG] [​IMG] [​IMG]

    Aproveitei também para dar uma limpeza no motor "à parte de baixo", assim como também no cofre:

    [​IMG]

    Para dar um aspecto mais clean, e também porque já merecia, uma limpeza interior e exterior um pouco mais "a fundo":

    [​IMG] [​IMG] [​IMG] [​IMG] [​IMG] [​IMG]

    Trabalho concluído:

    [​IMG] [​IMG]
     
  7. Pink_Floyd

    Pink_Floyd

    Desde:
    20 Ago 2013
    Mensagens:
    173
    Gostos Recebidos:
    31
    Há já algum tempo que não atualizo o tópico, porém o IQ ainda não está morto... :D

    Um dia ao verificar níveis, vi que o vaso de expansão do radiador estava praticamente vazio, só mesmo com um pouco de liquido junto do tubo inferior :eek:
    Após dar uma vista de olhos nos tubos de água e não ver vestígios de nada, lembrei-me que anteriormente quando tinha limpado o bloco reparei que uma das relas do bloco apresentava sinais de "calcário" ou algo semelhante:

    [​IMG] [​IMG] [​IMG]

    Colectores de escape e admissão fora:
    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG]

    Como esperado, a admissão tinha bastante porcaria, embora não estivesse obstruída - não notava nada de "anormal" no andamento do carro, tendo em conta que é um 1.9D atmosférico...
    Aqui a admissão ainda por limpar:

    [​IMG]

    Já depois de limpa e seca:

    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG]

    Foi lavada com água à pressão e bastante Mistolin, aplicado em diversas "camadas" e sem nunca deixar actuar demasiado tempo.

    Optei por substituir as relas e o apoio hidráulico da caixa de velocidades, que estava danificado:

    [​IMG] [​IMG] [​IMG] [​IMG]

    Relas e apoio no sitio:

    [​IMG] [​IMG] [​IMG]

    Trabalho terminado:

    [​IMG]

    Aproveitei e anulei a EGR através de uma junta cega na admissão.


    Entretanto uma pequena alteração: substituição do plafonier (que era simples, de uma lâmpada) por um OEM com luz de leitura e lâmpadas em LED:

    [​IMG] [​IMG]

    Porém a nível estetico a grande alteração foram mesmo os faróis bi-focais no sitio!

    Passados quase 8 meses desde que os adquiri, finalmente os faróis bi-focais Valeo foram montados em definitivo para o IQ.

    Com a preciosa ajuda do meu pai, eis que já estão no sitio (durante a montagem foi complicado tirar fotos):

    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG] [​IMG]

    Adaptamos uma cablagem com 4 relés (um para cada lâmpada) de alta intensidade, para utilização de lâmpadas 100/80W e sem alterar a cablagem original do carro.
    Basicamente e muito resumidamente, a cablagem interior do farol foi toda modificada (recorrendo a fichas OEM) e o meu pai fez uma cablagem para que não fosse necessário nem alterar nada, nem furar as tampas dos faróis para aplicação de corrente reforçada.

    Trabalho terminado:

    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG] [​IMG] [​IMG]

    Primeiro ensaio nocturno:

    [​IMG] [​IMG] [​IMG] [​IMG]
    [​IMG]

    Ainda não está nada afinado em definitivo a nível de focagem, porém já dá para ter uma ideia do resultado final (embora o meu velhote afirme que vou ficar mais mal servido do que com as H4 :cool:)

    Lâmpadas utilizadas:
    - Mínimos: W5W COB White LED 3W
    - Médios: XENCN H1 80W 5300K Blue Diamond
    - Máximos: XENCN H1 100W 5300K Blue Diamond

    Todas as opiniões/criticas serão bem vindas :D

    :)
     

Partilhar esta página