luz sensor oleo acesa 20 seg. ???

Bom dia pessoal.
hoje ao vir para o emprego a meio da viagem de cerca de 15 kms acendeu a luz do sensor de oleo por uns 20 seg.
como estava no transito de para-arranca, ainda desliguei o carro e voltei a ligar e a luz acesa.
mas passados esses 20 seg desligou e cheguei ao trab sem mais incidentes.
depois de chegar ao trab. esperei 5 min e fui ver o nivel do oleo na vareta, está quase no max.
nivel normal para mim desde a revisao a cerca de 6000km atras e quase um ano passado.
sensor oleo.jpg
agora...
já aconteceu a alguem?
será erro do sensor?
terá sido outra coisa?
 
boas pessoal,
alguem me sabe dizer se quando o "capot" esta aberto o computador de boardo (display) mostra que está aberto?
 
Sim, tal como qualquer porta ou mala.
hummmm.....
o meu nao indica nem aberto nem fechado,
já lhe meti um fio a fazer curto na ficha e nada.
retirei a ficha e deixei pendurada e nada......
ainda á dias tive um fio do passa cabos da bagageira partido
agora o sensor do capot/sensor de oleo,
ao fim de 22anos acho que a garantia está a acabar.... :(
 
á dias deixei entornar meio copo de agua na zona dos pés do pendura.
apanhei logo a agua e absorvi o mais possivel com papeis, mas ficou humido.
á ali algum modulo que possa ter ficado afectado por agua?
e estar a dar estes problemas de sensor de oleo e o aviso de capot aberto nao avisar?
 
Apesar do carro ter 22 anos o sensor pode trabalhar por resistência, e não propriamente por contacto NA/NF.
Mesmo após o curto, continua a dar os 11.5V?
Sugeria testar com outro sensor
 
Apesar do carro ter 22 anos o sensor pode trabalhar por resistência, e não propriamente por contacto NA/NF.
Mesmo após o curto, continua a dar os 11.5V?
Sugeria testar com outro sensor
obrigado pela resposta
daquilo que vejo e ouço do "click-on / click-off" é um micro-switch de electronica com patilha metalica.
ja testei o sensor esta bom é NA/NF ...
vou fazer o curto novamente e medir a ver se tem voltagem
 
Back
Top