A4 avant b7 2.0 tdi

Tópico em 'A4 / S4 / RS4' iniciado por 1mp3r4s, 24 Dez 2021.

  1. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Boas pessoal
    Comprei a minha carrinha em Março de 2021 com 155000 nacional. Na altura estava reprogramada.
    Desde então já levou um radiador da egr uma válvula da egr e foi testada a cabeça que não está estalada. No processo retiraram a repro.
    Levou também dois rolamentos das rodas traseiras e hoje avariou a escova de trás.
    Isto em nada invalida o facto de que adoro a carrinha.

    Alterações que eu já fiz:
    Levou um rádio Android 2din com câmera de Macha a tras no qual tive de alterar a consola e claro o painel do arcondicionado

    Alterações que estão na lista:
    Colocar um volante com comandos, alterar smls com cruise control, anular a egr, reprogramar, mudar as jantes

    Previsão para a alteração da correia aos 200000:
    Correia, tensor, bomba de água e estou a pensar também meter a bomba de óleo também posso estar enganado mas li que davam problemas no veio da bomba.

    Por agora acho que é tudo.
     
    Black Drako gostou disto.
  2. Joao_PT

    Joao_PT

    Desde:
    11 Dez 2011
    Mensagens:
    1 076
    Gostos Recebidos:
    1 116
    Bem vindo! Queremos é fotos da máquina!
    Bons kms!
     
    1mp3r4s gostou disto.
  3. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    como podem ver ainda esta tudo quase de origem
     

    Ficheiros Anexados:

    Black Drako gostou disto.
  4. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    como sou naturalmente curioso hoje fui tratar do motor da escova e ver como aquilo estava por dentro, como podem ver estava tudo cheio de agua e ferrugem misturado com massa consistente. o veio para a escova onde passa a agua esta curruido e deixa passar bastante agua, mas o que mais me surprendeu foi nao haver nenhum vedeante entre o veio e o encaixe preto na tampa, existe uma folga de serca 1mm onde cabia prefeitamente um vedante. qqr forma estou a espera de receber outro motor para montar este ja tem o veio muito danificado e a placa tambem ja estava cheia de agua. os sintomas que notei foi quando começou o tempo de chuva a escova encravava a meio caminho mas sempre completou o ciclo, depois comecei a notar muita condensaçao no vidro de tras quando testei os "mijas" quase nem saia agua e no mesmo dia deixou de funcionar completamente a escova
     

    Ficheiros Anexados:

    Black Drako gostou disto.
  5. Black Drako

    Black Drako

    Desde:
    27 Nov 2011
    Mensagens:
    6 590
    Gostos Recebidos:
    4 157
    Ja vi isso acontecer em dois A3...
    Entra água e dá cabo disso.
     
    1mp3r4s gostou disto.
  6. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Isto é mesmo falha de design na minha opinião
     
  7. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Boas
    So para dar um update
    Hoje instalei com sucesso o volante 81a na carrinha tem alguns botins que estão inope mas consigo controlar o rádio por lá que é o mais importante
     

    Ficheiros Anexados:

    Black Drako gostou disto.
  8. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Fiz também a instalação do Cruise control e do FIS que a carrinha não tinha. Ainda estou a tentar resolver o erro do sensor do volante g85 e testar o Cruise control na auto estrada de resto não lançou mais nenhum erro no vcds
     
  9. audia32002

    audia32002

    Desde:
    12 Abr 2016
    Mensagens:
    742
    Gostos Recebidos:
    198
    Já reparei que conseguiste instalar o cruise control. A funcionar?
     
  10. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    ainda nao testei mas confirmei os blocos e dava tudo verde
     
  11. madlima29

    madlima29

    Desde:
    6 Jul 2009
    Mensagens:
    20 405
    Gostos Recebidos:
    7 890
    E esse volante, como o colocaste a funcionar?
     
  12. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    o volante é um 81a mas teve de levar o airbag do 8w porque o do 8w é dual stage. depois leva um modulo para converter os sinais dos botoes para o smls da b7. existe um guia ja online.
    Em relacao ao cruise control ja testei e esta a funcionar
    so tenho de tentar ver agora porque tenho a luz do sistema anti derrapagem ligado
     
    Joao_PT gostou disto.
  13. Joao_PT

    Joao_PT

    Desde:
    11 Dez 2011
    Mensagens:
    1 076
    Gostos Recebidos:
    1 116
    Excelente mod! Quais botões é que não ficaram a funcionar?
     
  14. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Os únicos que não funcionam são os quatro mais ao centro. Ambas as rodas funcionam e o botões de cima e o mute.
     
  15. 1mp3r4s

    1mp3r4s

    Desde:
    24 Abr 2021
    Mensagens:
    14
    Gostos Recebidos:
    8
    Aproveito também para atualizar que já tem as luzes do quadrante apagadas. Era o sensor g85 que faltava calibrar mas já está tudo operacional.
     
    Joao_PT gostou disto.

Partilhar esta página